<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more &#8211; SKOR North</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="SKOR North &raquo; Feed" href="https://www.skornorth.com/feed/" />
<link rel="alternate" type="text/calendar" title="SKOR North &raquo; iCal Feed" href="https://www.skornorth.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.skornorth.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.skornorth.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.skornorth.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.skornorth.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.skornorth.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.skornorth.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css' href='https://www.skornorth.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css' href='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css' href='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css' href='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css' href='https://www.skornorth.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css' href='https://www.skornorth.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css' href='https://www.skornorth.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.skornorth.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.skornorth.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.skornorth.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=85af6dfb' type='text/css' media='all' />
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.skornorth.com\/wp-admin\/admin-ajax.php","nonce":"ec1cbae3ab","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=6.1.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=6.1.1' id='class-list-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=6.1.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=6.1.1' id='pusher-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=6.1.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=6.1.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=6.1.1' id='textfit-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.skornorth.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.skornorth.com/wp-json/wp/v2/posts/498437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skornorth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skornorth.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/" />
<link rel='shortlink' href='https://www.skornorth.com/?p=498437' />
<link rel="alternate" type="application/json+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Fminnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Fminnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-39"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-39');
			</script>
		            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=G-N6MJR8P0FY"></script>
            <script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());

                gtag('config', 'G-N6MJR8P0FY');
            </script>
                    <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-WD69NCN');</script>
            <!-- End Google Tag Manager -->
                    <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=529143109">
<meta name="google-play-app" content="app-id=com.espn.tc">
        <script>
        var player_domain = "live.skornorth.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpam_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '108001552558346',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.skornorth.com"><link rel="https://theeventscalendar.com/" href="https://www.skornorth.com/wp-json/tribe/events/v1/" /><meta name="description" content="Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler, the illness going around the Vikings locker room; PJ Fleck&#039;s new ...">
<meta property="og:title" content="Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more &#8211; SKOR North">
<meta property="og:type" content="article">
<meta property="og:image" content="https://i.ytimg.com/vi/B6LlE788b6s/hqdefault.jpg">
<meta property="og:image:width" content="480">
<meta property="og:image:height" content="360">
<meta property="og:description" content="Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler, the illness going around the Vikings locker room; PJ Fleck&#039;s new ...">
<meta property="og:url" content="https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="SKOR North">
<meta property="article:published_time" content="2022-12-08T18:00:04+00:00">
<meta property="article:modified_time" content="2022-12-08T18:00:04+00:00">
<meta property="og:updated_time" content="2022-12-08T18:00:04+00:00">
<meta property="article:section" content="Mackey &amp; Judd">
<meta property="article:tag" content="youtube-feed">
<meta property="article:author" content="skornorth">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.ytimg.com/vi/B6LlE788b6s/hqdefault.jpg">
<meta name="google-site-verification" content="jGnIo009XMfpvl2zmG7zK299jgQyLQT028mYRuvIORo" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.skornorth.com/wp-content/uploads/2020/09/skorbg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://www.skornorth.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.skornorth.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.skornorth.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.skornorth.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#nav-container a.nav-link:hover {
	color: #f2c700 !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-498437 single-format-standard custom-background wp-custom-logo tribe-no-js post-minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WD69NCN"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.skornorth.com/" class="custom-logo img-fluid-link" rel="home"><img width="553" height="318" src="https://www.skornorth.com/wp-content/uploads/2020/09/skorlogo-2.png" class="custom-logo img-fluid" alt="SKOR North" decoding="async" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/skornorth" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/skornorth" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/skornorth" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/SKORNorthMN/" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                        <a href="https://m.twitch.tv/skornorth/" title="Twitch"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitch">

              <i class="fab fa-twitch"></i>
          </a>
                  <a href="https://www.skornorth.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.skornorth.com/" class="custom-logo img-fluid-link" rel="home"><img width="553" height="318" src="https://www.skornorth.com/wp-content/uploads/2020/09/skorlogo-2.png" class="custom-logo img-fluid" alt="SKOR North" decoding="async" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484483 nav-item"><a title="Podcasts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484483">Podcasts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484483" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484492" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484492 nav-item"><a title="Purple Daily" href="https://www.skornorth.com/podcasts/purple-daily/" class="dropdown-item">Purple Daily</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484496" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484496 nav-item"><a title="Mackey &amp; Judd" href="https://www.skornorth.com/podcasts/mackey-judd/" class="dropdown-item">Mackey &amp; Judd</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484494" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484494 nav-item"><a title="Reusse Unchained" href="https://www.skornorth.com/podcasts/reusse-unchained/" class="dropdown-item">Reusse Unchained</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484499" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484499 nav-item"><a title="The Scoop with Doogie" href="https://www.skornorth.com/podcasts/the-scoop-with-doogie/" class="dropdown-item">The Scoop with Doogie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484497" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484497 nav-item"><a title="Judd’s Hockey Show" href="https://www.skornorth.com/podcasts/skor-north-hockey-shows/" class="dropdown-item">Judd’s Hockey Show</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-493174" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-493174 nav-item"><a title="Flagrant Howls" href="https://www.skornorth.com/podcasts/flagrant-howls/" class="dropdown-item">Flagrant Howls</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-491715" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-491715 nav-item"><a title="Tommie Talks" href="https://www.skornorth.com/podcasts/tommie-talks/" class="dropdown-item">Tommie Talks</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-487357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487357 nav-item"><a title="Loon Talk - a MNUFC podcast" href="https://www.skornorth.com/podcasts/loon-talk-a-mnufc-podcast/" class="dropdown-item">Loon Talk &#8211; a MNUFC podcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484498" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484498 nav-item"><a title="Sound of the Loons" href="https://www.skornorth.com/podcasts/sound-of-the-loons/" class="dropdown-item">Sound of the Loons</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-492879" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-492879 nav-item"><a title="Taxi Squad" href="https://www.skornorth.com/podcasts/taxi-squad/" class="dropdown-item">Taxi Squad</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484484" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-484484 nav-item"><a title="All Podcasts" href="https://www.skornorth.com/podcasts/" class="dropdown-item">All Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-485491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485491 nav-item"><a title="Partnership Shows" href="https://www.skornorth.com/partnership-shows/" class="dropdown-item">Partnership Shows</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484681" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484681 nav-item"><a title="Mackey &amp; Judd" href="https://www.skornorth.com/podcasts/mackey-judd/" class="nav-link">Mackey &amp; Judd</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484486 nav-item"><a title="Teams" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484486">Teams</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484486" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484487 nav-item"><a title="Vikings" href="https://www.skornorth.com/category/vikings/" class="dropdown-item">Vikings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484488 nav-item"><a title="Twins" href="https://www.skornorth.com/category/twins/" class="dropdown-item">Twins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484489 nav-item"><a title="Wolves + Lynx" href="https://www.skornorth.com/category/wolves/" class="dropdown-item">Wolves + Lynx</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484490 nav-item"><a title="Wild" href="https://www.skornorth.com/category/wild/" class="dropdown-item">Wild</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484491 nav-item"><a title="Gophers" href="https://www.skornorth.com/category/gophers/" class="dropdown-item">Gophers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-486972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486972 nav-item"><a title="MNUFC" target="_blank" href="https://www.mnufc.com/" class="dropdown-item">MNUFC</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-491084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491084 nav-item"><a title="St. Thomas" target="_blank" href="https://tommiesports.com/index.aspx" class="dropdown-item">St. Thomas</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9 nav-item"><a title="Stream ESPN Radio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-9">Stream ESPN Radio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-9" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10 nav-item"><a title="Listen Now" target="_blank" href="https://live.skornorth.com/listen" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-492331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492331 nav-item"><a title="Listen with Alexa" target="_blank" href="https://live.skornorth.com/listen/alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-491487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491487 nav-item"><a title="Schedule" target="_blank" href="https://live.skornorth.com/listen/" class="dropdown-item">Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484682" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-484682 nav-item"><a title="Rewards" href="https://www.skornorth.com/contests/" class="nav-link">Rewards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484766 nav-item"><a title="More" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484766">More</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484766" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-494113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-494113 nav-item"><a title="SKOR North Events" href="https://www.skornorth.com/events/" class="dropdown-item">SKOR North Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-491369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-491369 nav-item"><a title="Advertisers" href="https://www.skornorth.com/advertisers/" class="dropdown-item">Advertisers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484767 nav-item"><a title="SKOR North Deals" target="_blank" href="https://kstpam1.halfoffdeal.com/" class="dropdown-item">SKOR North Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484768 nav-item"><a title="Weekly Auction" target="_blank" href="https://xhubnr.neofillbids.com/" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484769 nav-item"><a title="Twin Cities Savers" target="_blank" href="http://twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484919 nav-item"><a title="Community Events" href="https://www.skornorth.com/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.skornorth.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.skornorth.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.skornorth.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-498437" class="post-498437 post type-post status-publish format-standard has-post-thumbnail hentry category-mackey-judd tag-youtube-feed has-post-video">

      <h4 class="post-categories"><a href="https://www.skornorth.com/category/mackey-judd/" rel="category tag">Mackey &amp; Judd</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.skornorth.com/author/skornorth/">skornorth</a> <span class="delimiter">|</span> <time datetime="">December 8, 2022</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/">
          Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more&url=https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more&body=https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <!-- Featured Video Plus v2.3.4 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more" width="640" height="360" src="https://www.youtube.com/embed/B6LlE788b6s?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.skornorth.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler, the illness going around the Vikings locker room; PJ Fleck&#8217;s new &#8230;</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-5" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-498433" class="post post-498433 type-post status-publish format-standard has-post-thumbnail hentry category-mackey-judd tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/will-minnesota-twins-sign-carlos-correa-to-a-long-term-contract/" class="" title="Will Minnesota Twins sign Carlos Correa to a long-term contract?">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/lzLmGAG_yw0/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/will-minnesota-twins-sign-carlos-correa-to-a-long-term-contract/" class="" title="Will Minnesota Twins sign Carlos Correa to a long-term contract?">
                            <h5 class="subtitle">Will Minnesota Twins sign Carlos Correa to a long-term contract?</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-498431" class="post post-498431 type-post status-publish format-standard has-post-thumbnail hentry category-purpledaily tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/kirk-cousins-can-win-it-all-shorts/" class="" title="Kirk Cousins CAN WIN it all! #shorts">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/His87-f5xxQ/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/kirk-cousins-can-win-it-all-shorts/" class="" title="Kirk Cousins CAN WIN it all! #shorts">
                            <h5 class="subtitle">Kirk Cousins CAN WIN it all! #shorts</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-498429" class="post post-498429 type-post status-publish format-standard has-post-thumbnail hentry category-mackey-judd tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/minnesota-wild-lose-to-calgary-flames/" class="" title="Minnesota Wild LOSE to Calgary Flames">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/486mAOQ_-rc/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/minnesota-wild-lose-to-calgary-flames/" class="" title="Minnesota Wild LOSE to Calgary Flames">
                            <h5 class="subtitle">Minnesota Wild LOSE to Calgary Flames</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-498424" class="post post-498424 type-post status-publish format-standard has-post-thumbnail hentry category-purpledaily tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/minnesota-vikings-should-embrace-being-weird/" class="" title="Minnesota Vikings should EMBRACE being weird">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/yowEbB2J4dA/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/minnesota-vikings-should-embrace-being-weird/" class="" title="Minnesota Vikings should EMBRACE being weird">
                            <h5 class="subtitle">Minnesota Vikings should EMBRACE being weird</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-498422" class="post post-498422 type-post status-publish format-standard has-post-thumbnail hentry category-mackey-judd tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/minnesota-twins-predictions-carlos-correa-luis-arraez-and-more/" class="" title="Minnesota Twins predictions: Carlos Correa, Luis Arraez and more">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/lS074bfixdE/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/minnesota-twins-predictions-carlos-correa-luis-arraez-and-more/" class="" title="Minnesota Twins predictions: Carlos Correa, Luis Arraez and more">
                            <h5 class="subtitle">Minnesota Twins predictions: Carlos Correa, Luis Arraez and more</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-498420" class="post post-498420 type-post status-publish format-standard has-post-thumbnail hentry category-purpledaily tag-youtube-feed has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/minnesota-vikings-predictions-against-detroit-lions-tj-hockenson-kirk-cousins-and-more/" class="" title="Minnesota Vikings predictions against Detroit Lions: TJ Hockenson, Kirk Cousins and more">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/PVrL5oaulQc/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/minnesota-vikings-predictions-against-detroit-lions-tj-hockenson-kirk-cousins-and-more/" class="" title="Minnesota Vikings predictions against Detroit Lions: TJ Hockenson, Kirk Cousins and more">
                            <h5 class="subtitle">Minnesota Vikings predictions against Detroit Lions: TJ Hockenson, Kirk Cousins and more</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Terms of Use" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Privacy Policy" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="DMCA Notice" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-485621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485621"><a href="https://www.skornorth.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="EEOC" target="_blank" rel="noopener" href="https://www.skornorth.com/wp-content/uploads/2022/11/Twin-Cities-Employment-Unit-12_1_2022-Public-File-Report.pdf">EEOC</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Online Public File" target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/KSTP">Public File</a></li>
<li id="menu-item-484771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484771"><a target="_blank" rel="noopener" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-484774" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-484774"><a href="https://www.skornorth.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-484772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484772"><a href="https://www.hubbardinteractive.com/">Hubbard Interactive</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="https://www.skornorth.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/skornorth" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/skornorth" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/skornorth" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/SKORNorthMN/" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                        <a href="https://m.twitch.tv/skornorth/" title="Twitch"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitch">

              <i class="fab fa-twitch"></i>
          </a>
                  <a href="https://www.skornorth.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">

                    <p id="public_file_message">Need help accessing the FCC Public File due to a disability? Please contact Ross Brendell at publicfilemsp@hubbardradio.com or (651) 632-6675.</p>
            <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=kstpam">Do not sell my info - CA Residents Only</a>
      </p>

            <p>&copy; 2022 KSTP-AM, LLC</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.skornorth.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.skornorth.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.skornorth.com/#website","url":"https://www.skornorth.com/","name":"SKOR North","potentialAction":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#searchaction"},"publisher":{"@id":"https://www.skornorth.com/#organization"}},{"@type":"SearchAction","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#searchaction","target":"https://www.skornorth.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","name":"Breadcrumbs","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.skornorth.com/"},{"@type":"ListItem","position":2,"name":"Mackey &amp; Judd","item":"https://www.skornorth.com/category/mackey-judd/"}]},{"@type":"WebPage","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#webpage","url":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more","inLanguage":"en_US","name":"Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more &#8211; SKOR North","description":"Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler, the illness going around the Vikings locker room; PJ Fleck's new ...","datePublished":"2022-12-08T18:00:04+00:00","dateModified":"2022-12-08T18:00:04+00:00","isPartOf":{"@id":"https://www.skornorth.com/#website"},"breadcrumb":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#thumbnail"},"image":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#thumbnail"}},{"@type":"Organization","@id":"https://www.skornorth.com/#organization","url":"https://www.skornorth.com/","name":"SKOR North","logo":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#logo"},"image":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#logo"}},{"@type":"ImageObject","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#logo","url":"https://www.skornorth.com/wp-content/uploads/2020/09/skorlogo-2.png","width":553,"height":318},{"@type":"ImageObject","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#thumbnail","url":"https://i.ytimg.com/vi/B6LlE788b6s/hqdefault.jpg","width":480,"height":360},{"@type":"Article","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#article","url":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more","headline":"Minnesota Vikings scoops on Christian Darrisaw, Cam Dantzler and more","datePublished":"2022-12-08T18:00:04+00:00","dateModified":"2022-12-08T18:00:04+00:00","wordCount":19,"keywords":["youtube-feed"],"articleSection":["Mackey &amp; Judd"],"isPartOf":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#webpage"},"mainEntityOfPage":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#webpage"},"image":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#thumbnail"},"publisher":{"@id":"https://www.skornorth.com/#organization"},"author":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#author"}},{"@type":"Person","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#author","url":"https://www.skornorth.com/author/skornorth/","name":"skornorth","image":{"@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#author_image"}},{"@type":"ImageObject","@id":"https://www.skornorth.com/minnesota-vikings-scoops-on-christian-darrisaw-cam-dantzler-and-more#author_image","url":"https://secure.gravatar.com/avatar/12e76ced4edb161fd3bfb4205ab59468?s=96&d=mm&r=g","width":96,"height":96,"caption":"skornorth"}]}</script><script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("4c31wa7", ["1h8wg0d"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=SKOR+North&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=85af6dfb' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/www.skornorth.com\/wp-admin\/admin-ajax.php","nonce":"0afffe78b7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
