<!doctype html>

<!--[if IE 8]><html lang="en-US" class="no-js ie-8 lt-ie9 lt-ie10"><![endif]-->
<!--[if IE 9]><html lang="en-US" class="no-js ie9 lt-ie10"><![endif]-->
<!--[if !IE]> --> <html lang="en-US" class="no-js"><!--<![endif]-->

<head>
	<meta name="apple-itunes-app" content="app-id=529143109"/>
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.smartbanner/1.0.0/jquery.smartbanner.min.css" integrity="sha256-yrguYeAF+jwCCihYygp6e26HVaRiJQnw2LkGTPqKIsc=" crossorigin="anonymous" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta charset="UTF-8">
	<title>SKOR North &#8211; Hour 1: That pitching duel last night was amazing</title>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!--<meta property="fb:app_id" content="108001552558346" />-->
	<meta name="wp-admin-url" content="https://www.skornorth.com/wp-admin/post.php?post=467700&amp;action=edit">
	<link rel='dns-prefetch' href='//live.skornorth.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.skornorth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hbi-calendar-css'  href='https://www.skornorth.com/wp-content/plugins/hbi-calendar/public/css/hbi-calendar-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-shared-content-css'  href='https://www.skornorth.com/wp-content/plugins/hbi-shared-content/public/css/hbi-shared-content-public.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywords-plugin-styles-css'  href='https://www.skornorth.com/wp-content/plugins/hubbard-keywords/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-style-css'  href='https://www.skornorth.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hubbard-keywordsjquery-ui-theme-css'  href='https://www.skornorth.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.theme.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='on-air-schedule-plugin-styles-css'  href='https://www.skornorth.com/wp-content/plugins/on-air-schedule/css/public.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_style-css'  href='http://code.jquery.com/ui/1.9.2/themes/base/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.skornorth.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='hbi_ondemand-plugin-styles-css'  href='https://www.skornorth.com/wp-content/plugins/hbi_ondemand/public/assets/css/public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.skornorth.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='webfonts-css'  href='https://www.skornorth.comuse.typekit.net/yqr8ays.css?family=brandon+grotesque:400,700,400italic,700italic' type='text/css' media='screen' />
<link rel='stylesheet' id='normalize-css'  href='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/foundation/css/normalize.css?ver=1543347888' type='text/css' media='screen' />
<link rel='stylesheet' id='foundation-css'  href='https://www.skornorth.com/wp-content/themes/wtop/assets/css/foundation.css?ver=1547407151' type='text/css' media='screen' />
<link rel='stylesheet' id='slick-css'  href='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/slick.js/slick/slick.css?ver=1543347888' type='text/css' media='screen' />
<link rel='stylesheet' id='site-css'  href='https://www.skornorth.com/wp-content/themes/wtop/assets/css/site.css?ver=1557175791' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css'  href='https://www.skornorth.com/wp-content/themes/wtop/assets/css/print.css?ver=4.9.9' type='text/css' media='print' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.skornorth.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='views-pagination-style-css'  href='https://www.skornorth.com/wp-content/plugins/wp-views/embedded/res/css/wpv-pagination.css?ver=2.3.1' type='text/css' media='all' />
<style id='views-pagination-style-inline-css' type='text/css'>
.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item a {color: #444;background-color: #fff;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default a:focus {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-default .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #eee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item {border-color: #cdcdcd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item a {color: #444;background-color: #eeeeee;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey a:focus {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-grey .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #e5e5e5;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue > span.wpv-sort-list,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item {border-color: #0099cc;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item a {color: #444;background-color: #cbddeb;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:hover,.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue a:focus {color: #000;background-color: #95bedd;}.wpv-sort-list-dropdown.wpv-sort-list-dropdown-style-blue .wpv-sort-list-item.wpv-sort-list-current a {color: #000;background-color: #95bedd;}
</style>
		<script>
			window.Site = window.Site || {};
			window.Site.icons = window.Site.icons || {};
			window.Site.icons['arrow-down'] = "<svg class=\"Svg\" data-name=\"arrow-down\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"11px\" height=\"7px\" viewBox=\"0 0 11 7\" enable-background=\"new 0 0 11 7\" xml:space=\"preserve\">\t<image src=\"https:\/\/www.skornorth.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-down.png\" \/><path d=\"M9.786,0c-0.32,0-0.623,0.127-0.857,0.365l-3.43,3.601L2.143,0.444C1.911,0.162,1.573,0,1.214,0\n\tC0.545,0,0,0.561,0,1.25c0,0.296,0.101,0.58,0.285,0.805C0.3,2.076,0.316,2.097,0.335,2.116l4.279,4.493\n\tC4.843,6.857,5.165,7,5.497,7H5.5c0.333,0,0.654-0.143,0.876-0.385l4.291-4.506C10.882,1.876,11,1.571,11,1.25\n\tC11,0.561,10.455,0,9.786,0z\"\/><\/svg>";
			window.Site.icons['image-arrow-circle-blue'] = "https:\/\/www.skornorth.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-circle-blue.png";
			window.Site.icons['image-arrow-right-black'] = "https:\/\/www.skornorth.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-right-black.png";
			window.Site.icons['image-arrow-left-black'] = "https:\/\/www.skornorth.com\/wp-content\/themes\/wtop\/assets\/img\/icons\/arrow-left-black.png";
		</script>
		<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/jquery/dist/jquery.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-calendar/public/js/hbi-calendar-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-shared-content/public/js/hbi-shared-content-public.js?ver=1.5'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hubbard-keywords/js/jquery-ui/jquery-ui.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/on-air-schedule/js/public.js?ver=2.3'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi_ondemand/public/assets/js/public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/respond/dest/respond.min.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/modernizr/modernizr-custom.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/picturefill/dist/picturefill.min.js?ver=1543347888'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<!-- OG: 2.7.0 -->
<meta property="og:image" content="https://www.skornorth.com/wp-content/uploads/2019/01/cropped-favicon-2.png" /><meta property="og:description" content="6/18/19 Hour 1 The pitching duel between the Twins and Red Sox last night was amazing Reckless trade speculation Ramie&#039;s golfing and the new State Fair Foods" /><meta property="og:type" content="article" /><meta property="og:locale" content="en_us" /><meta property="og:site_name" content="SKOR North" /><meta property="og:title" content="Hour 1: That pitching duel last night was amazing" /><meta property="og:url" content="https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/" /><meta property="og:updated_time" content="2019-06-18T00:00:00+00:00" /><meta property="article:published_time" content="2019-06-18T00:00:00+00:00" /><meta property="article:modified_time" content="2019-06-18T00:00:00+00:00" /><meta property="article:author" content="https://www.skornorth.com/author/" /><meta property="article:section" content="Uncategorized" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Hour 1: That pitching duel last night was amazing" /><meta property="twitter:description" content="6/18/19 Hour 1 The pitching duel between the Twins and Red Sox last night was amazing Reckless trade speculation Ramie&#039;s golfing and the new State Fair Foods" /><meta property="twitter:url" content="https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/" /><!-- /OG -->
<link rel='https://api.w.org/' href='https://www.skornorth.com/wp-json/' />
<link rel="canonical" href="https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/" />
<link rel='shortlink' href='https://www.skornorth.com/?p=467700' />
<link rel="alternate" type="application/json+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Funcategorized%2F2019%2F06%2Fhour-1-that-pitching-duel-last-night-was-amazing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Funcategorized%2F2019%2F06%2Fhour-1-that-pitching-duel-last-night-was-amazing%2F&#038;format=xml" />
   <script type="text/javascript">
   var _gaq = _gaq || [];
   _gaq.push(['_setAccount', 'UA-1347089-39']);
   _gaq.push(['_trackPageview']);
   (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
   })();
   </script>
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var footerboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([728, 0], [728, 90]).build();
var leaderboard = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([728, 0], [728, 90]).build();

var ad_unit_970_90_header = googletag.defineSlot('/4432/hbi.am1500/run_of_site_leaderboard', [970, 90], 'ad-unit-970_90_header').defineSizeMapping(leaderboard).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_600_sidebar = googletag.defineSlot('/4432/hbi.am1500/run_of_site_ad1_300x600', [300, 600], 'ad-unit-300_600_sidebar').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_250_sidebar = googletag.defineSlot('/4432/hbi.am1500/run_of_site_ad1_300x250', [300, 250], 'ad-unit-300_250_sidebar').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_300_250_footer = googletag.defineSlot('/4432/hbi.am1500/run_of_site_ad2_300x250', [300, 250], 'ad-unit-300_250_footer').setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_728_90_footer = googletag.defineSlot('/4432/hbi.am1500/run_of_site_footerboard', [728, 90], 'ad-unit-728_90_footer').defineSizeMapping(footerboard).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_220_90_deals = googletag.defineSlot('/4432/hbi.am1500/run_of_site_deals', [220, 90], 'ad-unit-220_90_deals').setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "hour-1-that-pitching-duel-last-night-was-amazing");
                googletag.pubads().setTargeting("category", ["uncategorized"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", []);
                googletag.pubads().setTargeting("author", "");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    <!-- WP Tweets PRO -->
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SKORNorth" />
<meta name="twitter:url" content="https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/" />
<meta name="twitter:title" content="Hour 1: That pitching duel last night was amazing" />
<meta name="twitter:description" content="6/18/19 Hour 1 The pitching duel between the Twins and Red Sox last &hellip;" />
<!-- WP Tweets PRO --><link rel="alternate" type="application/rss+xml" title="SKOR North &raquo; Feed" href="https://www.skornorth.com/feed/" />
		<link rel="apple-touch-icon" sizes="57x57" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/apple-touch-icon-180x180.png">
		<link rel="icon" type="image/png" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/favicon-192x192.png" sizes="192x192">
		<link rel="icon" type="image/png" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/favicon-160x160.png" sizes="160x160">
		<link rel="icon" type="image/png" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/favicon-96x96.png" sizes="96x96">
		<link rel="icon" type="image/png" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/favicon-16x16.png" sizes="16x16">
		<link rel="icon" type="image/png" href="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/favicon-32x32.png" sizes="32x32">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.skornorth.com/wp-content/themes/wtop/assets/img/favicons/browserconfig.xml">
		<link rel="icon" href="https://www.skornorth.com/wp-content/uploads/2019/01/cropped-favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.skornorth.com/wp-content/uploads/2019/01/cropped-favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.skornorth.com/wp-content/uploads/2019/01/cropped-favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.skornorth.com/wp-content/uploads/2019/01/cropped-favicon-2-270x270.png" />

	<!--[if IE 8]>
		<link rel="stylesheet" href="https://www.skornorth.com/wp-content/themes/wtop/assets/css/ie8.css">
		<script type="text/javascript" src="https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/shivie8/dist/shivie8.js"></script>
		<script type="text/javascript" src="https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/object.keys/src/object.keys.js"></script>
			<![endif]-->

	<script type="text/javascript">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</script>    <script type="text/javascript">

        jQuery(document).ready(function($) {
            if ($(window).width() < 768) {
                jQuery('.Dropdown--news').addClass('mobile-hide-nav');
            } else {
                jQuery('.Dropdown--news').removeClass('mobile-hide-nav');
            }
            jQuery("#accordion, #sportswire-accordion").accordion({
				active: false,
				collapsible: true,
				heightStyle: "content",
			});

        });

	</script>

	<!-- Facebook Pixel Code -->
	<script>

	!function(f,b,e,v,n,t,s)


	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?


	n.callMethod.apply(n,arguments):n.queue.push(arguments)};


	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';


	n.queue=[];t=b.createElement(e);t.async=!0;


	t.src=v;s=b.getElementsByTagName(e)[0];


	s.parentNode.insertBefore(t,s)}(window,document,'script',


	'https://connect.facebook.net/en_US/fbevents.js');


	fbq('init', '2195508843867439');


	fbq('track', 'PageView');

	</script>
	<noscript>
	<img height="1" width="1"
	src="https://www.facebook.com/tr?id=2195508843867439&ev=PageView
	&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->

	<!-- Global site tag (gtag.js) - Google Ads: 743349429 --> 
	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-743349429"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-743349429'); </script>
	<!-- <script>
		jQuery(document).ready(function($) {
			$('.rewards-link').on('click',function(){
				window.open('http://rewards.1500espn.com','_blank');
			});
		});
	</script> -->

	<!-- Google Code for Remarketing Tag 
	<script type="text/javascript">
	/* <![CDATA[ */
	var google_conversion_id = 852920454;
	var google_custom_params = window.google_tag_params;
	var google_remarketing_only = true;
	/* ]]> */
	</script>
	<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
	</script>
	<noscript>
	<div style="display:inline;">
	<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/852920454/?guid=ON&amp;script=0"/>
	</div>
	</noscript>-->

	<!-- Google Tag Manager 
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PZJLVW"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PZJLVW');</script> -->
	<!-- End Google Tag Manager -->
	<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("1ci0ne3", ["cn1gade"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
</head>

<body class="post-template-default single single-post postid-467700 single-format-standard wp-custom-logo">
	<div id="fb-root"></div>
<script async defer src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=108001552558346"></script>

	<div class="Overflow">
        <div class="leaderboard_ads" class="clearfix" style="height:90px;margin:0 auto;padding-top: 8px;max-width:1200px;">
            <div class="leaderboard_ad" style="float:left;margin-bottom:8px;">
                <div id="ad-unit-970_90_header" class="adslot">
                    <script>
                        googletag.cmd.push(function() { googletag.display('ad-unit-970_90_header'); });
                    </script>
                </div>
            </div>
            <div id="deals_ad" style="float:right;">
                    <div id="ad-unit-220_90_deals" class="adslot" style="width:100%; height: auto; margin-bottom: 8px;">
                        <script>
                            googletag.cmd.push(function() { googletag.display('ad-unit-220_90_deals'); });
                        </script>
                    </div>
                </div>
            </div>
        </div>
        <div class="clear"></div>

		
		
		<!--<header class="Header">
			<div class="row">
				<p class="Header-logo Logo">
											<a href="https://www.skornorth.com" title="Homepage">
							<svg class="Svg" data-name="logo" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="-1138.1 2265.5 697.5 184.4" enable-background="new -1138.1 2265.5 697.5 184.4" xml:space="preserve">	<image src="https://www.skornorth.com/wp-content/themes/wtop/assets/img/icons/logo.png" /><g>
	<path fill="#000000" d="M-456.5,2272.7l-4.9-7.2l-15.6,11.4l4.9,7.2c8.4,11.8,12.9,26.6,12.9,42.6c0,3.4-0.4,6.8-0.8,10.3
		c-2.3,19.8-11.4,38-24.7,52.5l-6.5,7.2l13.3,11.4l6.5-7.2c16-17.5,27-39.5,30-63.9c0.4-4.2,0.8-8.4,0.8-12.5
		C-440.5,2305.4-446.2,2287.2-456.5,2272.7z"/>
	<path fill="#000000" d="M-476.3,2329.4c0-13.3-4.2-25.5-11.4-35.4l-5.3-7.2l-15.6,11.8l4.9,7.2c5.3,7.2,8,16,8,25.5
		c0,1.9,0,3.8-0.4,6.1c-1.5,11.8-6.8,22.4-14.8,31.2l-6.8,7.2l12.9,11.8l6.8-7.2c11-11.4,18.6-26.6,20.5-42.6
		C-476.3,2334.7-476.3,2332-476.3,2329.4z"/>
</g>
<g>
	<path fill="#FFFFFF" d="M-764,2316.8h-68l3-21.3h67.7L-764,2316.8L-764,2316.8z"/>
	<path fill="#FFFFFF" d="M-612.3,2295.9c11.4,0,9.9,17.5,9.1,20.9h-156.2c0.4-6.1,1.9-11.8,6.8-16.3c4.6-3.4,7.6-4.6,11.4-4.6
		H-612.3L-612.3,2295.9z"/>
	<path fill="#FFFFFF" d="M-529.9,2295.9c4.6,0,7.6,3.8,8.7,7.2c1.1,3.4,0.8,11.4,0,14.1h-76.8l2.3-20.9L-529.9,2295.9L-529.9,2295.9
		z"/>
	<path fill="#FFFFFF" d="M-694.8,2326.3c11,0,11.4,6.8,9.1,24.3c-1.9,14.4-2.7,23.9-10.3,23.9h-6.5h-63.5l2.3-20.1h50.2
		c4.2,0,3.4-9.9,3.4-9.9h-42.6c-4.6,0-8.7-6.1-8.7-10.6l0.8-7.6L-694.8,2326.3L-694.8,2326.3z"/>
	<polygon fill="#FFFFFF" points="-767.8,2344.6 -810.4,2344.6 -811.9,2354.4 -769,2354.4 -771.6,2374.6 -840,2374.6 -833.6,2326.3 
		-765.9,2326.3 	"/>
	<path fill="#FFFFFF" d="M-604.4,2326.3c-0.4,3.4-2.3,17.9-12.2,17.9h-38.4l-4.2,30.4h-25.1l5.7-48.3H-604.4L-604.4,2326.3z"/>
	<polygon fill="#FFFFFF" points="-580.4,2374.6 -605.5,2374.6 -599,2326.3 -574.3,2326.3 	"/>
	<polygon fill="#FFFFFF" points="-528,2374.6 -552.3,2374.6 -546.6,2326.3 -522.3,2326.3 	"/>
</g>
<polygon fill="#000000" points="-536.3,2449.9 -797.1,2449.9 -1138.1,2449.9 -1128.2,2385.2 -527.6,2385.2 "/>
<g>
	<path fill="#000000" d="M-1109.2,2323.3h-8.7l1.1-10.6l25.5-17.5h9.9l-10.6,79.4h-23.9L-1109.2,2323.3z"/>
	<path fill="#000000" d="M-1029.3,2375h-57.4l2.7-19.8h47.9l1.1-10.3h-47.9l6.5-49h68.8l-2.7,20.5h-44.5l-1.5,11.8h36.1
		c0.8,0,1.5,0.4,2.7,0.8c1.1,0.4,2.3,1.1,3.4,2.3c1.1,0.8,1.5,1.5,1.9,2.3c1.9,3,3,5.7,3,8c0,1.1,0,1.9,0,2.7l-1.9,14.4l-0.4,1.9
		c-0.4,2.3-1.1,4.2-2.3,5.7c-1.1,1.5-2.7,3-4.6,4.9C-1021.7,2373.4-1025.5,2375-1029.3,2375z"/>
	<path fill="#000000" d="M-1006.9,2354.4v-1.9l4.6-35c0.4-2.3,0.8-4.6,1.5-6.5c1.9-5.3,5.3-9.1,9.5-12.2c3.8-2.7,8-3.8,13.3-3.8
		h34.2h1.1c6.8,0,11.8,1.1,15.2,3.8s5.3,6.5,5.3,11.4c0,1.1,0,1.9,0,3s-0.4,1.5-0.4,2.3l-5.3,39.2c0,1.5-0.4,3-1.1,4.6
		c-0.8,1.9-1.9,3.8-3,5.7c-2.7,3.4-5.3,5.7-8.4,7.2c-2.7,1.5-6.1,2.3-9.5,2.3h-43c-1.5,0-3.4-0.4-5.7-1.1c-2.7-1.1-4.6-3-6.1-5.3
		c-1.5-2.3-2.3-5.3-2.3-9.1C-1006.9,2357.5-1006.9,2356-1006.9,2354.4z M-983,2354.8h31.9l4.9-38.8H-978L-983,2354.8z"/>
	<path fill="#000000" d="M-922.5,2354.4v-1.9l4.6-35c0-2.3,0.8-4.6,1.5-6.5c1.9-5.3,5.3-9.1,9.5-12.2c3.8-2.7,8-3.8,13.3-3.8h34.2
		h1.1c6.8,0,11.8,1.1,15.2,3.8s5.3,6.5,5.3,11.4c0,1.1,0,1.9,0,3s-0.4,1.5-0.4,2.3l-5.3,39.2c0,1.5-0.4,3-1.1,4.6
		c-0.8,1.9-1.9,3.8-3,5.7c-2.7,3.4-5.3,5.7-8.4,7.2c-2.7,1.5-6.1,2.3-9.5,2.3h-43.7c-1.5,0-3.4-0.4-5.7-1.1c-2.7-1.1-4.6-3-6.1-5.3
		c-1.5-2.3-2.3-5.3-2.3-9.1C-922.9,2357.5-922.9,2356-922.5,2354.4z M-899,2354.8h31.9l4.9-38.8H-894L-899,2354.8z"/>
</g>
<g>
	<path fill="#FFFFFF" d="M-1090.5,2411.8h-8.7l1.5-7.6h26.6l-1.5,7.6h-8.7l-3.8,22h-8.7L-1090.5,2411.8z"/>
	<path fill="#FFFFFF" d="M-1043,2433.5l-1.5-29.6h9.1l1.1,15.6l6.1-15.6h8.7l0.8,15.6l6.5-15.6h9.1l-12.2,29.6h-9.1l-1.1-20.9
		l-8.7,20.9H-1043z"/>
	<path fill="#FFFFFF" d="M-971.6,2433.5h-8.7l5.3-29.6h8.7L-971.6,2433.5z"/>
	<path fill="#FFFFFF" d="M-932.4,2433.5h-8.7l5.3-29.6h11.4l6.8,14.8l2.7-14.8h8.7l-5.3,29.6h-8.7l-8.7-19L-932.4,2433.5z"/>
	<path fill="#FFFFFF" d="M-841.2,2425.9v-0.8l2.3-12.9c0-0.8,0.4-1.5,0.8-2.3c0.8-1.9,1.9-3.4,3.8-4.6c1.5-0.8,3-1.5,4.9-1.5h18.2
		l-1.5,7.6h-17.1l-2.7,14.1h17.1l-1.5,7.6h-19.8c-0.8,0-1.5,0-2.3-0.4c-1.1-0.4-1.9-1.1-2.3-1.9c-0.4-0.8-0.8-1.9-0.8-3.4
		C-841.2,2427-841.2,2426.7-841.2,2425.9z"/>
	<path fill="#FFFFFF" d="M-777.3,2433.5h-8.7l5.3-29.6h8.7L-777.3,2433.5z"/>
	<path fill="#FFFFFF" d="M-736.3,2411.8h-8.7l1.5-7.6h26.6l-1.5,7.6h-8.7l-3.8,22h-8.7L-736.3,2411.8z"/>
	<path fill="#FFFFFF" d="M-685,2433.5h-8.7l5.3-29.6h8.7L-685,2433.5z"/>
	<path fill="#FFFFFF" d="M-629.1,2433.5h-25.5l5.3-29.6h25.5l-1.5,7.6H-642l-0.8,3.8h16.7l-1.1,5.7h-16.7l-0.8,4.6h16.7
		L-629.1,2433.5z"/>
	<path fill="#FFFFFF" d="M-577,2433.5h-22l1.5-7.6h20.1l0.8-3.4h-14.1c-1.1,0-2.3-0.4-3.4-1.1c-1.1-1.1-1.9-2.3-1.9-3.8
		c0-0.4,0-0.8,0-1.1l1.1-7.2c0-0.4,0.4-1.1,0.8-1.9l0.8-1.1c0.8-0.8,1.5-1.1,2.7-1.5c0.8-0.4,1.9-0.4,3.4-0.4h20.5l-1.5,7.6h-18.6
		l-0.8,4.2h13.7l0,0h0.8c1.5,0,2.3,0.4,3,0.8c0.8,0.4,1.1,1.1,1.5,2.3c0,0.4,0,0.8,0,1.5c0,0.4,0,0.8,0,1.1l-1.1,6.8
		c-0.4,1.1-0.8,2.3-1.1,3c-0.4,0.8-1.1,1.5-2.3,1.9c-0.4,0.4-0.8,0.4-1.1,0.4c-0.4,0-0.8,0-1.5,0h-1.1V2433.5z"/>
</g></svg>							<svg class="Svg" data-name="header-logo" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="2.3 328.1 604.8 159.9" enable-background="new 2.3 328.1 604.8 159.9" xml:space="preserve">	<image src="https://www.skornorth.com/wp-content/themes/wtop/assets/img/icons/header-logo.png" /><g>
	<path fill="#000000" d="M593.3,334.4l-4.3-6.3l-13.6,10l4.3,6.2c7.1,10.4,11.2,23.1,11.2,37c0,2.9-0.2,6-0.6,9
		c-2.1,17.2-9.9,32.9-21.3,45.4l-5.7,6.3l11.4,10l5.7-6.2c13.9-15.2,23.4-34.4,26-55.2c0.4-3.7,0.7-7.4,0.7-10.9
		C607,362.6,602,347,593.3,334.4z"/>
	<path fill="#000000" d="M576.1,383.4c0-11.6-3.6-22.2-9.7-30.7l-4.5-6.1l-13.4,10.3l4.4,6.1c4.5,6.2,7,13.8,7,22.2
		c0,1.7-0.1,3.4-0.3,5.2c-1.3,10.2-6,19.5-12.9,26.9l-5.8,6.2l11.2,10.2l5.8-6.2c9.5-10,16-22.9,17.7-36.9
		C575.9,388.1,576.1,385.7,576.1,383.4z"/>
</g>
<g>
	<path fill="#FFFFFF" d="M326.5,372.5l-59.1,0.1l2.6-18.5h58.7L326.5,372.5L326.5,372.5z"/>
	<path fill="#FFFFFF" d="M458.1,354.4c9.9,0,8.5,15,8,18.1l-135.4,0.1c0.3-5.2,1.8-10.3,6.1-14c3.9-3.1,6.6-4.1,9.9-4.1L458.1,354.4
		L458.1,354.4z"/>
	<path fill="#FFFFFF" d="M529.5,354.4c4,0,6.5,3.3,7.5,6.1c1,2.9,0.5,9.7,0.1,12.1l-66.6-0.1l1.8-18.1H529.5L529.5,354.4z"/>
	<path fill="#FFFFFF" d="M386.5,380.8c9.6,0,9.7,5.8,7.8,21.1c-1.6,12.5-2.1,20.8-8.8,20.8h-5.8h-54.9l2.1-17.5h43.6
		c3.6,0,2.8-8.6,2.8-8.6l-36.9-0.1c-4,0-7.7-5.4-7.4-9.2l0.5-6.6L386.5,380.8L386.5,380.8z"/>
	<polygon fill="#FFFFFF" points="323.2,396.6 286.5,396.6 285.2,405.3 322.3,405.3 320.1,422.7 260.7,422.7 266.3,380.8 
		325.1,380.8 	"/>
	<path fill="#FFFFFF" d="M465.1,380.8c-0.5,2.9-2,15.4-10.4,15.4h-33.4l-3.6,26.4H396l5.1-41.9h64V380.8z"/>
	<polygon fill="#FFFFFF" points="485.6,422.7 464.1,422.7 469.5,380.8 491,380.8 	"/>
	<polygon fill="#FFFFFF" points="531.3,422.7 510.1,422.7 515,380.8 536.2,380.8 	"/>
</g>
<polygon fill="#000000" points="524,488 297.8,488 2.3,488 10.8,431.9 531.4,431.9 "/>
<g>
	<path fill="#000000" d="M27.4,378.2h-7.7l1.1-9.1l22-15h8.5l-9.1,68.8H21.5L27.4,378.2z"/>
	<path fill="#000000" d="M96.6,422.9H46.7l2.3-17.2h41.7l1.1-9H50.2l5.7-42.6h59.5L113,372H74.3l-1.4,10.1h31.4
		c0.6,0,1.4,0.2,2.2,0.6c0.8,0.4,1.8,1,3,1.9c0.9,0.6,1.5,1.2,1.8,2c1.7,2.5,2.6,4.8,2.7,6.8c0,1,0,1.7-0.1,2.2l-1.6,12.5l-0.3,1.6
		c-0.5,2-1.1,3.6-2,4.9c-0.8,1.3-2.2,2.8-4.1,4.4C103,421.6,99.9,422.9,96.6,422.9z"/>
	<path fill="#000000" d="M116.1,405.2l0.1-1.7l4-30.2c0.2-2,0.6-3.9,1.4-5.4c1.7-4.5,4.5-8,8.3-10.5c3.2-2.2,7.1-3.2,11.5-3.2H171
		h1.1c5.8,0,10.1,1.1,13.1,3.4c2.9,2.3,4.5,5.6,4.6,10c0,0.9,0.1,1.8,0.1,2.7c-0.2,0.8-0.3,1.5-0.3,1.8l-4.5,34.1
		c-0.1,1.3-0.5,2.6-1.1,3.8c-0.6,1.8-1.5,3.4-2.7,4.9c-2.4,2.9-4.8,4.9-7.2,6.2c-2.5,1.3-5.2,2-8.3,2h-37.7c-1.5,0-3.1-0.4-4.8-1.1
		c-2.3-1.1-4-2.6-5.2-4.6s-1.9-4.6-2-7.9C115.9,408,116,406.7,116.1,405.2z M136.7,405.7h27.6l4.4-33.7h-27.6L136.7,405.7z"/>
	<path fill="#000000" d="M189,405.2l0.1-1.7l4-30.2c0.2-2,0.6-3.9,1.4-5.4c1.7-4.5,4.5-8,8.3-10.5c3.2-2.2,7.1-3.2,11.5-3.2h29.5
		h1.1c5.8,0,10.1,1.1,13.1,3.4c2.9,2.3,4.5,5.6,4.6,10c0,0.9,0.1,1.8,0.1,2.7c-0.2,0.8-0.3,1.5-0.3,1.8l-4.5,34.1
		c-0.1,1.3-0.5,2.6-1.1,3.8c-0.6,1.8-1.5,3.4-2.7,4.9c-2.4,2.9-4.8,4.9-7.2,6.2c-2.5,1.3-5.2,2-8.3,2H201c-1.5,0-3.1-0.4-4.8-1.1
		c-2.3-1.1-4-2.6-5.2-4.6s-1.9-4.6-2-7.9C188.9,408,188.9,406.7,189,405.2z M209.7,405.7h27.6l4.4-33.7h-27.6L209.7,405.7z"/>
</g>
<g>
	<path fill="#FFFFFF" d="M43.5,454.9h-7.7l1.2-6.7h23l-1.2,6.7h-7.7l-3.3,19h-7.7L43.5,454.9z"/>
	<path fill="#FFFFFF" d="M84.5,473.9l-1.4-25.6h7.8l1,13.5l5.2-13.5h7.7l0.7,13.5l5.6-13.5h7.8l-10.4,25.6h-7.8l-1-18.1l-7.4,18.1
		H84.5z"/>
	<path fill="#FFFFFF" d="M146.8,473.9h-7.7l4.5-25.6h7.7L146.8,473.9z"/>
	<path fill="#FFFFFF" d="M180.7,473.9H173l4.5-25.6h9.8l6.1,12.7l2.2-12.7h7.7l-4.5,25.6h-7.7l-7.5-16.6L180.7,473.9z"/>
	<path fill="#FFFFFF" d="M259.6,467.3l0.1-0.6l2-11.2c0.1-0.8,0.3-1.4,0.6-2c0.7-1.7,1.8-3,3.3-3.9c1.2-0.8,2.7-1.2,4.3-1.2h15.7
		l-1.2,6.7h-15l-2.2,12.3h15l-1.2,6.7h-17c-0.6,0-1.3-0.1-1.9-0.4c-0.9-0.4-1.5-1-1.9-1.7s-0.6-1.8-0.6-3.1
		C259.5,468.3,259.6,467.8,259.6,467.3z"/>
	<path fill="#FFFFFF" d="M315,473.9h-7.7l4.5-25.6h7.7L315,473.9z"/>
	<path fill="#FFFFFF" d="M350.7,454.9H343l1.2-6.7h23.1l-1.2,6.7h-7.7l-3.3,19h-7.7L350.7,454.9z"/>
	<path fill="#FFFFFF" d="M395.1,473.9h-7.7l4.5-25.6h7.7L395.1,473.9z"/>
	<path fill="#FFFFFF" d="M443.5,473.9h-22.1l4.5-25.6H448l-1.2,6.7h-14.5l-0.6,3.5h14.5l-0.9,4.9h-14.5l-0.7,4h14.5L443.5,473.9z"/>
	<path fill="#FFFFFF" d="M488.7,473.9h-19l1.2-6.7h17.6l0.5-3.1h-12.1c-1.1,0-2.1-0.3-2.9-1c-1.1-0.9-1.7-2-1.7-3.3
		c0-0.4,0-0.7,0.1-1l1.1-6.4c0.1-0.5,0.3-1,0.8-1.7l0.7-0.9c0.7-0.6,1.4-1.1,2.2-1.3c0.8-0.2,1.8-0.4,3.1-0.4h17.9l-1.2,6.7h-16.2
		l-0.6,3.6H492h0.1h0.7c1.2,0,2.1,0.2,2.7,0.6s1.1,1,1.4,1.9c0.1,0.3,0.1,0.7,0.1,1.2c0,0.4,0,0.6-0.1,0.9l-1.1,5.9
		c-0.2,1.1-0.5,2-1,2.7s-1.1,1.2-2,1.7c-0.4,0.2-0.7,0.3-1,0.4s-0.8,0.1-1.4,0.1L488.7,473.9L488.7,473.9z"/>
</g></svg>						</a>
									</p>

				<div class="WeatherListen">


					<div class="Listen">
										<a href="http://live.1500espn.com/" target="_blank">
						<div id="onair_sm_widget_shortcode">
							<div class="listen_now_sm_icon"><img src="http://espn1500.staging.wpengine.com/wp-content/plugins/on-air-schedule/images/listen.gif"></div>
							<div class="listen_now_sm_txt">
								<div class="listen_now_txt">LISTEN NOW</div>
							</div>
							<div class="clear"></div>
						</div>
					</a>
					</div>
				</div>
			</div>
		</header>-->

		<nav class="Nav Nav--primary clearfix">
			<div id='main-nav' class="wrap clearfix">
				<a class="Nav-mobileTrigger Icon--mobileNav hide-for-large-up" href="#">
					<b></b>
					<b></b>
					<b></b>
				</a>

				<ul class="Nav-mainMenu">
					<!-- <li class="Nav-item--depth0">
						<a data-dropdown="news">
							<span class="Nav-linkText">SportsWire</span>
						</a>
					</li> -->

					<li class="Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children">
							<div class="h_logo"> 
								<a href="https://www.skornorth.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="6098" height="3234" src="https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite.png" class="custom-logo" alt="SKOR North" itemprop="logo" srcset="https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite.png 6098w, https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite-300x159.png 300w, https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite-768x407.png 768w, https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite-1024x543.png 1024w, https://www.skornorth.com/wp-content/uploads/2018/12/SkorNorth_PRIMARY_NoWebsite-727x386.png 727w" sizes="(max-width: 6098px) 100vw, 6098px" /></a>												
							</div>
					</li>


				<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="http://skornorth.com/podcasts/" class="Nav-link">Shows</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/full-schedule/" class="Nav-link">Full Schedule on AM 1500</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-vikings-shows/" class="Nav-link">Purple Daily</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-gophers-shows/" class="Nav-link">SKOR North Gophers Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-twins-shows/" class="Nav-link">SKOR North Twins Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-wolves-shows/" class="Nav-link">Raised by Wolves</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-live-w-matthew-coller/" class="Nav-link">SKOR North Live</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-hockey-shows/" class="Nav-link">Judd&#8217;s Hockey Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-soccer-shows/" class="Nav-link">SKOR North United</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/mackey-and-judd/" class="Nav-link">Mackey &#038; Judd w/ Ramie</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/reusse-unchained/" class="Nav-link">Reusse Unchained</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.podcastone.com/sound-of-the-loons" class="Nav-link">Sound of the Loons</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/purple-ftw/" class="Nav-link">Purple FTW!</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-scoop-w-doogie/" class="Nav-link">The Scoop w/ Doogie</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-great-outdoors/" class="Nav-link">The Great Outdoors</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-beer-show/" class="Nav-link">The Beer Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/partnership-shows/" class="Nav-link">Partnership Shows</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Connect</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/skor-north-mobile-app/" class="Nav-link">SKOR North Mobile App</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/skor-north-daily-email/" class="Nav-link">SKOR North Daily Email</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.facebook.com/skornorth" class="Nav-link">Facebook</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twitter.com/skornorth" class="Nav-link">Twitter</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.youtube.com/skornorth" class="Nav-link">YouTube</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.instagram.com/skornorth" class="Nav-link">Instagram</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Teams</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/vikings-2/" class="Nav-link">Vikings</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/wild-2/" class="Nav-link">Wild</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/twins-2/" class="Nav-link">Twins</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/wolves-2/" class="Nav-link">Wolves &#038; Lynx</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/gophers-2/" class="Nav-link">Gophers</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-soccer-shows/" class="Nav-link">MNUFC</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">More</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://live.skornorth.com/listen/rewards" class="Nav-link">Contests</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twincitiessavers.com/?rd=1500deals&#038;sta=AM" class="Nav-link">SkorNorth Deals</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twincitiessavers.com/index.php?rd=auctions" class="Nav-link">Weekly Auction</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://twincitiessavers.com/" class="Nav-link">TwinCitiesSavers.com</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://twincitiessavers.com/edeals_signup.php" class="Nav-link">Sign Up For E-Deals</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://hubbardbroadcasting.com/" class="Nav-link">Careers</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://live.skornorth.com/listen/rewards" class="Nav-link">Rewards</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Events</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/events-3/" class="Nav-link">SKOR North Events</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/community-events/" class="Nav-link">Community Events</a></li>
</ul>
</li>

				<div class="Nav-search">
					
    <script type='text/javascript'>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</script>
<input type='text' id='keywords' size='45' value="Keyword and Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"><input type="submit" id="searchsubmit" value="">				</div>


			</div>

			<div class="DropdownsContainer">
				<div class="Dropdown Dropdown--news row-10" data-dropdown="news" data-equalizer>
					<h2>Sportswire<svg class="Svg" data-name="arrow-down" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="11px" height="7px" viewBox="0 0 11 7" enable-background="new 0 0 11 7" xml:space="preserve">	<image src="https://www.skornorth.com/wp-content/themes/wtop/assets/img/icons/arrow-down.png" /><path d="M9.786,0c-0.32,0-0.623,0.127-0.857,0.365l-3.43,3.601L2.143,0.444C1.911,0.162,1.573,0,1.214,0
	C0.545,0,0,0.561,0,1.25c0,0.296,0.101,0.58,0.285,0.805C0.3,2.076,0.316,2.097,0.335,2.116l4.279,4.493
	C4.843,6.857,5.165,7,5.497,7H5.5c0.333,0,0.654-0.143,0.876-0.385l4.291-4.506C10.882,1.876,11,1.571,11,1.25
	C11,0.561,10.455,0,9.786,0z"/></svg></h2>
					<ul class="Dropdown-menu column medium-5 large-3 xxlarge-2" data-equalizer-watch>
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461461"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461462"><a href="http://skornorth.wpengine.com/wp-content/uploads/2019/01/12_1_18CombinedPublic-File-Report.pdf" class="Nav-link">Public EEO File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461463"><a href="https://publicfiles.fcc.gov/am-profile/kstp" class="Nav-link">Online Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461464"><a href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461465"><a href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461466"><a href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">DMCA Notice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461467"><a href="http://www.1500espn.com/contests/#rules" class="Nav-link">Contest Rules</a></li>

					</ul>

					<ul class="Dropdown-menu column medium-5 large-3 xxlarge-2" data-equalizer-watch>
						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461461"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461462"><a href="http://skornorth.wpengine.com/wp-content/uploads/2019/01/12_1_18CombinedPublic-File-Report.pdf" class="Nav-link">Public EEO File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461463"><a href="https://publicfiles.fcc.gov/am-profile/kstp" class="Nav-link">Online Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461464"><a href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461465"><a href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461466"><a href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">DMCA Notice</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-461467"><a href="http://www.1500espn.com/contests/#rules" class="Nav-link">Contest Rules</a></li>
					</ul>

					<div class="Dropdown-recommended column large-4 xxlarge-6" data-equalizer-watch>
											</div>

                </div>
				<div class="mobile-main-nav" id="mobile-main-nav">
					<ul class="sportswire-item accordion" id="sportswire-accordion">
						<li>
							<a href="#">Sportswire</a>
                            <ul id="menu-footer-menu-2"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://skornorth.wpengine.com/wp-content/uploads/2019/01/12_1_18CombinedPublic-File-Report.pdf" class="Nav-link">Public EEO File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://publicfiles.fcc.gov/am-profile/kstp" class="Nav-link">Online Public File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">DMCA Notice</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.1500espn.com/contests/#rules" class="Nav-link">Contest Rules</a></li>

                            <li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://skornorth.wpengine.com/wp-content/uploads/2019/01/12_1_18CombinedPublic-File-Report.pdf" class="Nav-link">Public EEO File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://publicfiles.fcc.gov/am-profile/kstp" class="Nav-link">Online Public File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">DMCA Notice</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.1500espn.com/contests/#rules" class="Nav-link">Contest Rules</a></li>
</ul>
                            <div id="mobile-main-nav" class="mobile-main-nav"><ul id="accordion"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="http://skornorth.com/podcasts/" class="Nav-link">Shows</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/full-schedule/" class="Nav-link">Full Schedule on AM 1500</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-vikings-shows/" class="Nav-link">Purple Daily</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-gophers-shows/" class="Nav-link">SKOR North Gophers Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-twins-shows/" class="Nav-link">SKOR North Twins Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-wolves-shows/" class="Nav-link">Raised by Wolves</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-live-w-matthew-coller/" class="Nav-link">SKOR North Live</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-hockey-shows/" class="Nav-link">Judd&#8217;s Hockey Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-soccer-shows/" class="Nav-link">SKOR North United</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/mackey-and-judd/" class="Nav-link">Mackey &#038; Judd w/ Ramie</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/reusse-unchained/" class="Nav-link">Reusse Unchained</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.podcastone.com/sound-of-the-loons" class="Nav-link">Sound of the Loons</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/purple-ftw/" class="Nav-link">Purple FTW!</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-scoop-w-doogie/" class="Nav-link">The Scoop w/ Doogie</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-great-outdoors/" class="Nav-link">The Great Outdoors</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/the-beer-show/" class="Nav-link">The Beer Show</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/partnership-shows/" class="Nav-link">Partnership Shows</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Connect</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/skor-north-mobile-app/" class="Nav-link">SKOR North Mobile App</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/skor-north-daily-email/" class="Nav-link">SKOR North Daily Email</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.facebook.com/skornorth" class="Nav-link">Facebook</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twitter.com/skornorth" class="Nav-link">Twitter</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.youtube.com/skornorth" class="Nav-link">YouTube</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.instagram.com/skornorth" class="Nav-link">Instagram</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Teams</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/vikings-2/" class="Nav-link">Vikings</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/wild-2/" class="Nav-link">Wild</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/twins-2/" class="Nav-link">Twins</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/wolves-2/" class="Nav-link">Wolves &#038; Lynx</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://skornorth.com/section/gophers-2/" class="Nav-link">Gophers</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/shows/skor-north-soccer-shows/" class="Nav-link">MNUFC</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">More</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://live.skornorth.com/listen/rewards" class="Nav-link">Contests</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twincitiessavers.com/?rd=1500deals&#038;sta=AM" class="Nav-link">SkorNorth Deals</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.twincitiessavers.com/index.php?rd=auctions" class="Nav-link">Weekly Auction</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://twincitiessavers.com/" class="Nav-link">TwinCitiesSavers.com</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://twincitiessavers.com/edeals_signup.php" class="Nav-link">Sign Up For E-Deals</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://hubbardbroadcasting.com/" class="Nav-link">Careers</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
</ul>
</li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://live.skornorth.com/listen/rewards" class="Nav-link">Rewards</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 Nav-menuItem--hasSubMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children&quot;" aria-haspopup="true"><a href="#" class="Nav-link">Events</a>
<ul class="Nav-menu Nav-menu--depth1 sub-menu">
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/events-3/" class="Nav-link">SKOR North Events</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth1 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/community-events/" class="Nav-link">Community Events</a></li>
</ul>
</li>
</ul></div>						</li>
					</ul>
				</div>
				<div class="clear"></div>
				
			</div>
		</nav>


		<div class="on_air_banner_live_banner" style="height: 68px; margin-top: 5px; background-color: #444444;">
						<a class="hll-livebar-widget"></a>
		</div>
	<div class="TopBar">

	
</div>		<div class="MainContainer">

<div class="Box Box--noMargin row">
    <div class="TitleBar column TitleBar--article">

        <h1 class="TitleBar-title">
                <a href="" title="View Uncategorized articles">Uncategorized</a></h1>

                    <span class="TitleBar-prev"></span>
        
                    <span class="TitleBar-next"></span>
        
    </div>

</div>

<div class="Box row">
	<div class="column xlarge-8 u-borderBetween-right">
		<div class="SingleEntry Entry">

			
			<div class="Entry-header">
				<h1 class="Entry-title">Hour 1: That pitching duel last night was amazing</h1>

				<div class="Entry-info">

														<div class="Entry-infoContent">
																							</div>
				
									<div class="Entry-infoSocial">
						<div class="Entry-social">

		<strong class="shares"></strong>
	
	
</div>					</div>
								</div>
			</div>

			

		
		
		
			<div class="Entry-content u-textFormat">
				<p>6/18/19 Hour 1</p>
<ul>
<li>The pitching duel between the Twins and Red Sox last night was amazing</li>
<li>Reckless trade speculation</li>
<li>Ramie&#8217;s golfing and the new State Fair Foods</li>
</ul>
					<div class='mobile_post_content_ad' style='width:100%;text-align:center;'>
						<div id='acm-ad-tag-posts' class='adslot'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('ad-unit-300_250_feed'); });
							</script>
						</div>
					</div>
											</div>

		
			<div class="Entry-footer">

				<div class="topics-container">
				
<div class="Topics ">
	<div class="label">Topics:</div>
	<div class="list">
        			<a class="tag" href="https://www.skornorth.com/uncategorized/">Uncategorized</a>
			</div>
</div>
				</div>

							<div class="comments-container">
								</div>
			
			</div>

					<div class="Entry-comments" id="comments">
			<!--<div class="fb-comments" data-href="https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/" data-numposts="5" data-width="780"></div>-->
			<div id="disqus_thread"></div>
				<script>

				/**
				*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
				*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
				
				var disqus_config = function () {
				this.page.url = 'https://www.skornorth.com/uncategorized/2019/06/hour-1-that-pitching-duel-last-night-was-amazing/';  // Replace PAGE_URL with your page's canonical URL variable
				this.page.identifier = '467700'; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
				};
				
				(function() { // DON'T EDIT BELOW THIS LINE
				var d = document, s = d.createElement('script');
				s.src = 'https://1500espnwpengine.disqus.com/embed.js';
				s.setAttribute('data-timestamp', +new Date());
				(d.head || d.body).appendChild(s);
				})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
						</div>
		
		</div>

	
		<hr>

		
		<br /><br /><br />

		
	
	</div>
	<div class="column xlarge-4 hide show-for-xlarge-up u-borderBetween-left u-boxPadding">
		<div class="Sidebar">
			<div class='black_sidebar_header'>Latest Uncategorized Stories
            </div>
<div class="Widget WidgetList ">
		<ul class="Widget-list Widget-content">
					<li class="Widget-item">

							<a class="Widget-link" href="https://www.skornorth.com/vikings-2/2019/06/false-alarm-brett-favre-says-he-isnt-coming-out-of-retirement-despite-instagram-post/">
			
				
					<div class="Widget-itemContent">
						<strong class="Entry-title">False alarm: Despite Instagram post, Brett Favre says he isn&#8217;t coming out of retirement</strong>

											</div>

							</a>
			
			</li>
					<li class="Widget-item">

							<a class="Widget-link" href="https://www.skornorth.com/wolves-2/2019/06/with-a-flat-and-fluid-draft-night-approaching-the-wolves-could-be-on-the-move/">
			
				
					<div class="Widget-itemContent">
						<strong class="Entry-title">With a &#8216;flat and fluid&#8217; draft night approaching, the Wolves could be on the move</strong>

											</div>

							</a>
			
			</li>
					<li class="Widget-item">

							<a class="Widget-link" href="https://www.skornorth.com/twins-2/2019/06/byron-buxtons-wrist-causes-trip-to-il-twins-bring-up-an-outfielder-to-take-his-spot/">
			
				
					<div class="Widget-itemContent">
						<strong class="Entry-title">Byron Buxton&#8217;s wrist causes trip to IL; Twins bring up an outfielder to take his spot</strong>

											</div>

							</a>
			
			</li>
					<li class="Widget-item">

							<a class="Widget-link" href="https://www.skornorth.com/twins-2/2019/06/zulgad-a-tough-test-twins-latest-opportunity-to-show-resilience-will-come-vs-red-hot-red-sox/">
			
				
					<div class="Widget-itemContent">
						<strong class="Entry-title">Zulgad: A tough test: Twins&#8217; latest opportunity to show resilience will come vs. red-hot Red Sox</strong>

											</div>

							</a>
			
			</li>
					<li class="Widget-item">

							<a class="Widget-link" href="https://www.skornorth.com/twins-2/2019/06/twins-tidbits-heres-what-jorge-polanco-was-thinking-when-he-decided-to-bunt/">
			
				
					<div class="Widget-itemContent">
						<strong class="Entry-title">Twins tidbits: Inside AL batting leader Jorge Polanco&#8217;s decision to lay down a bunt</strong>

											</div>

							</a>
			
			</li>
			</ul>
</div><div class='widget dfp_ad_unit_widget'>      <div id="ad-unit-300_250_sidebar">        <script type='text/javascript'>          googletag.cmd.push(function () {            googletag.display('ad-unit-300_250_sidebar');          });        </script>      </div>      </div><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/SKORNorth/lists/on-twitter?ref_src=twsrc%5Etfw" data-width="300" data-height="700">A Twitter List by SKORNorth</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>		</div>
	</div>
</div>



<div class="Box Box--noMargin row">
    <div class="TitleBar column TitleBar--article">

        <h1 class="TitleBar-title">
                <a href="" title="View Uncategorized articles">Uncategorized</a></h1>

                    <span class="TitleBar-prev"></span>
        
                    <span class="TitleBar-next"></span>
        
    </div>

</div>
			
	<div id="footer-wrap">
    
            <footer id="footer" class="outerbox">
		<div id="footer-widgets" class="clearfix">
            <div class="footer_box" id="first">
			<div class='widget dfp_ad_unit_widget'>      <div id="ad-unit-300_250_footer">        <script type='text/javascript'>          googletag.cmd.push(function () {            googletag.display('ad-unit-300_250_footer');          });        </script>      </div>      </div>		</div>
        <div class="footer_box" id="second">
			<div class="Widget">			<div class="textwidget"><p><img src="http://www.twincitiessavers.com/wp-content/uploads/2016/09/save.png" style="margin-bottom:20px;"></p>
<div class="footer-deal-list">
<div class="footer-deal-item">
<div class="footer-deal-image">
								  <a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=9910039&#038;src=inline" target="_blank"><img alt="Deal Image" title="Deal Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/254572-70x70.jpg" width="70" height="17"></a>
								</div>
<div class="footer-deal-description">
<h5 class="footer-deal-title">
										<a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=9910039&#038;src=inline" target="_blank">Bonchon</a><br />
									</h5>
<p class="footer-deal-body">$25 value for $12.50<br />109 remain, <strong><a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=9910039&#038;src=inline" target="_blank">click here</a></strong></p>
</p></div>
</p></div>
<div class="footer-deal-item">
<div class="footer-deal-image">
								  <a href="http://ktmy1.hubbarddeals.com/promodetails.php?h=6356845&#038;src=inline" target="_blank"><img alt="Deal Image" title="Deal Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/229992-70x70.png" width="70" height="55"></a>
								</div>
<div class="footer-deal-description">
<h5 class="footer-deal-title">
										<a href="http://ktmy1.hubbarddeals.com/promodetails.php?h=6356845&#038;src=inline" target="_blank">Bodies By Burgoon</a><br />
									</h5>
<p class="footer-deal-body">$219 value for $110<br />10 remain, <strong><a href="http://ktmy1.hubbarddeals.com/promodetails.php?h=6356845&#038;src=inline" target="_blank">click here</a></strong></p>
</p></div>
</p></div>
<div class="footer-deal-item">
<div class="footer-deal-image">
								  <a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=4693245&#038;src=inline" target="_blank"><img alt="Deal Image" title="Deal Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/226860-70x70.jpg" width="70" height="70"></a>
								</div>
<div class="footer-deal-description">
<h5 class="footer-deal-title">
										<a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=4693245&#038;src=inline" target="_blank">Wild Mountain</a><br />
									</h5>
<p class="footer-deal-body">$50 value for $25<br />21 remain, <strong><a href="http://kstpfm1.hubbarddeals.com/promodetails.php?h=4693245&#038;src=inline" target="_blank">click here</a></strong></p>
</p></div>
</p></div>
</div>
</div>
		</div>		</div>
        <div class="footer_box" id="third">
			<div class="Widget">			<div class="textwidget"><p><img src="http://mytalk1071.com/wp-content/uploads/2014/08/win.png" style="margin-bottom:20px;" /></p>
<div class="footer-contest-list">
<div class="footer-contest-item">
<div class="footer-contest-image">
								  <a href="https://woobox.com/sfxhxv" target="_blank"><img alt="Contest Image" title="Contest Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/BuckHill_ConcertSweepstakes_350Share-70x70.jpg" width="70" height="70"></a>
								</div>
<div class="footer-contest-description">
<h5 class="footer-contest-title">
										<a href="https://woobox.com/sfxhxv" target="_blank">Buck Hill Concert Series Sweepstakes</a><br />
									</h5>
<p class="footer-contest-body">Register to win 2 VIP tickets to see Lou Gramm (the original voice of Foreigner), Asia and Def Legend rock Buck Hill Thursday, July 11th as part of the Buck Hill Concert Series this July.</p>
</p></div>
</p></div>
<div class="footer-contest-item">
<div class="footer-contest-image">
								  <a href="https://woobox.com/h3aore" target="_blank"><img alt="Contest Image" title="Contest Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/Grandstay_Grandgetaway_ShareImage350x350-70x70.png" width="70" height="70"></a>
								</div>
<div class="footer-contest-description">
<h5 class="footer-contest-title">
										<a href="https://woobox.com/h3aore" target="_blank">Build Your Own Grand Getaway!</a><br />
									</h5>
<p class="footer-contest-body">WIN the chance to build your own summer road trip with 3 free nights at any GrandStay Hotel, plus a $200 Visa gift card for travel expenses to plan out a summer vacation you won&#8217;t forget!</p>
</p></div>
</p></div>
<div class="footer-contest-item">
<div class="footer-contest-image">
								  <a href="https://woobox.com/42mcrg" target="_blank"><img alt="Contest Image" title="Contest Image" src="https://www.skornorth.com/wp-content/uploads/2019/06/RedCow_UltimateNightOut_Share350x350_V2-70x70.png" width="70" height="70"></a>
								</div>
<div class="footer-contest-description">
<h5 class="footer-contest-title">
										<a href="https://woobox.com/42mcrg" target="_blank">WIN the Ultimate Night Out at Red Cow!</a><br />
									</h5>
<p class="footer-contest-body">In celebration of our Most Innovate Burger award from Minnesota Monthly, we want to give you the chance to win a 5-course meal for 6 guests at Red Cow Uptown! This exclusive meal includes 2 bottles of wine, an appetizer platter, three-course burger tasting, and dessert. Added bonus: share your red cow burger experience photo for a chance to be featured on our social!</p>
</p></div>
</p></div>
</div>
</div>
		</div>		</div>
            
			<div class="Footer">
            <div id="footer-links">
                <nav class="Nav Nav--footer"><ul class="Nav-menu Nav-menu--depth0 menu"><li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-post_type menu-item-object-page&quot;" aria-haspopup="true"><a href="https://www.skornorth.com/contact-us/" class="Nav-link">Contact Us</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://skornorth.wpengine.com/wp-content/uploads/2019/01/12_1_18CombinedPublic-File-Report.pdf" class="Nav-link">Public EEO File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="https://publicfiles.fcc.gov/am-profile/kstp" class="Nav-link">Online Public File</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/terms-of-use/" class="Nav-link">Terms of Use</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/privacy-policy/" class="Nav-link">Privacy Statement</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://corporate.hubbardradio.com/dmca-notice/" class="Nav-link">DMCA Notice</a></li>
<li class=" class=&quot;Nav-menuItem Nav-menuItem--depth0 menu-item menu-item-type-custom menu-item-object-custom&quot;" aria-haspopup="true"><a href="http://www.1500espn.com/contests/#rules" class="Nav-link">Contest Rules</a></li>
</ul></nav>            </div>
            <div id="copyright">   
                &copy; Copyright 2019 1500 KSTP-AM, LLC. | 
                Hubbard Broadcasting Inc.
                <div style="max-width: 447px; line-height: 18px !important; word-wrap: break-word; margin-bottom: 10px; padding: 10px 5px 0px;">This web site is not intended for users located within the European Economic Area.</div>
			</div><!-- /copyright -->
            </div>
            
		<p></p>
                </div>
			</footer>
            </div>

            <div class="footerboard_ad" style="padding-top:8px;margin-right:auto;margin-left:auto;margin-bottom:8px;max-width:728px;">
                <div id="ad-unit-728_90_footer" class="adslot">
                    <script type="text/javascript">
                        googletag.cmd.push(function() { googletag.display('ad-unit-728_90_footer'); });
                    </script>
                </div>
            </div>
        <div class="clear"></div>


		</div><!-- end .MainContainer -->

				
	</div><!-- end .Overflow -->

	<section id="wp-footer">
		<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/lodash/dist/lodash.compat.min.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/fastclick/lib/fastclick.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/foundation/js/foundation/foundation.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/foundation/js/foundation/foundation.equalizer.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/foundation/js/foundation/foundation.tab.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/foundation/js/foundation/foundation.alert.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/slick.js/slick/slick.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/vendor/jquery.dotdotdot/src/js/jquery.dotdotdot.min.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/js/templates.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/js/site.js?ver=1543347888'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/themes/wtop/assets/js/temp_dfp_log.js?ver=1543347888'></script>
<script type='text/javascript' src='//live.skornorth.com/wp-content/uploads/hll-widgets/main.min.js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/wp-util.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/mediaelement/wp-playlist.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpv_pagination_local = {"front_ajaxurl":"https:\/\/www.skornorth.com\/wp-admin\/admin-ajax.php","calendar_image":"https:\/\/www.skornorth.com\/wp-content\/plugins\/wp-views\/embedded\/res\/img\/calendar.gif","calendar_text":"Select date","datepicker_min_date":null,"datepicker_max_date":null,"resize_debounce_tolerance":"100","datepicker_style_url":"https:\/\/www.skornorth.com\/wp-content\/plugins\/wp-views\/embedded\/toolset\/toolset-common\/toolset-forms\/css\/wpt-jquery-ui\/jquery-ui-1.11.4.custom.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/wp-views/embedded/res/js/wpv-pagination-embedded.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
    </section>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1d8c2aa18a","applicationID":"198808088","transactionName":"M11bYEVXW0UDBUILWQoXeFdDX1pYTRVfDFEIXQ==","queueTime":0,"applicationTime":527,"atts":"HxpYFg1NSEs=","errorBeacon":"bam.nr-data.net","agent":""}</script><script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.smartbanner/1.0.0/jquery.smartbanner.min.js" integrity="sha256-0EW+xlbVhO+Akun8qTe+IxVzXWeGU12MlmPJ4ZffKWc=" crossorigin="anonymous"></script>
<script type="text/javascript">
            $.smartbanner({
                daysHidden: 6,   // days to hide banner after close button is clicked (defaults to 15)
                daysReminder: 55, // days to hide banner after "VIEW" button is clicked (defaults to 90)
                title: '1500ESPN  App',
                price: 'FREE'
            });
</script>
</body>
</html>
