<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Zulgad&#8217;s Roundup: Byron Buxton&#8217;s future with Twins uncertain heading into offseason &#8211; SKOR North</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SKOR North &raquo; Feed" href="https://www.skornorth.com/feed/" />
<link rel="alternate" type="text/calendar" title="SKOR North &raquo; iCal Feed" href="https://www.skornorth.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=f1e0ed1d' type='text/css' media='all' />
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.skornorth.com\/wp-admin\/admin-ajax.php","nonce":"40866a3b77","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.8.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.8.1' id='class-list-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.8.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.8.1' id='pusher-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.8.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.8.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.8.1' id='textfit-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.skornorth.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.skornorth.com/wp-json/wp/v2/posts/489596" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.skornorth.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.skornorth.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/" />
<link rel='shortlink' href='https://www.skornorth.com/?p=489596' />
<link rel="alternate" type="application/json+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Fzulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.skornorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.skornorth.com%2Fzulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1347089-39"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-1347089-39');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-WD69NCN');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '2195508843867439');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=2195508843867439&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		        <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=529143109">
<meta name="google-play-app" content="app-id=com.espn.tc">
        <script>
        var player_domain = "live.skornorth.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "kstpam_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.skornorth.com"><link rel="https://theeventscalendar.com/" href="https://www.skornorth.com/wp-json/tribe/events/v1/" /><meta name="description" content="Did Byron Buxton play his final game at Target Field as a member of the Twins on Thursday? That&#039;s a possibility considering Buxton is set to be a free agent aft">
<meta property="og:title" content="Zulgad&#8217;s Roundup: Byron Buxton&#8217;s future with Twins uncertain heading into offseason &#8211; SKOR North">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.skornorth.com/wp-content/uploads/2021/09/USATSI_16854194-scaled.jpg">
<meta property="og:image:width" content="2560">
<meta property="og:image:height" content="1707">
<meta property="og:description" content="Did Byron Buxton play his final game at Target Field as a member of the Twins on Thursday? That&#039;s a possibility considering Buxton is set to be a free agent aft">
<meta property="og:url" content="https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="SKOR North">
<meta property="article:published_time" content="2021-10-01T01:07:28+00:00">
<meta property="article:modified_time" content="2021-10-01T01:07:28+00:00">
<meta property="og:updated_time" content="2021-10-01T01:07:28+00:00">
<meta property="article:section" content="Featured Posts">
<meta property="article:author" content="Judd Zulgad">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.skornorth.com/wp-content/uploads/2021/09/USATSI_16854194-scaled.jpg">
<meta name="google-site-verification" content="jGnIo009XMfpvl2zmG7zK299jgQyLQT028mYRuvIORo" /><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/skorbg.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-32x32.png" sizes="32x32" />
<link rel="icon" href="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.skornorth.com/wp-content/uploads/2020/08/cropped-SkorNorth_PlayButton_B-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#nav-container a.nav-link:hover {
	color: #f2c700 !important;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-489596 single-format-standard custom-background wp-custom-logo tribe-no-js post-zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WD69NCN"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.skornorth.com/" class="custom-logo img-fluid-link" rel="home"><img width="553" height="318" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/skorlogo-2.png" class="custom-logo img-fluid" alt="SKOR North" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/skornorth" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/skornorth" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/skornorth" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/SKORNorthMN/" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                        <a href="https://m.twitch.tv/skornorth/" title="Twitch"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitch">

              <i class="fab fa-twitch"></i>
          </a>
                  <a href="https://www.skornorth.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.skornorth.com/" class="custom-logo img-fluid-link" rel="home"><img width="553" height="318" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/skorlogo-2.png" class="custom-logo img-fluid" alt="SKOR North" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484483 nav-item"><a title="Podcasts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484483">Podcasts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484483" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484492" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484492 nav-item"><a title="Purple Daily" href="https://www.skornorth.com/podcasts/skor-north-vikings-shows/" class="dropdown-item">Purple Daily</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484496" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484496 nav-item"><a title="Mackey &#038; Judd" href="https://www.skornorth.com/podcasts/mackey-judd/" class="dropdown-item">Mackey &#038; Judd</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484494" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484494 nav-item"><a title="Reusse Unchained" href="https://www.skornorth.com/podcasts/reusse-unchained/" class="dropdown-item">Reusse Unchained</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484499" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484499 nav-item"><a title="The Scoop with Doogie" href="https://www.skornorth.com/podcasts/the-scoop-with-doogie/" class="dropdown-item">The Scoop with Doogie</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484497" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484497 nav-item"><a title="Judd’s Hockey Show" href="https://www.skornorth.com/podcasts/skor-north-hockey-shows/" class="dropdown-item">Judd’s Hockey Show</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-486731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486731 nav-item"><a title="10,000 Swings" href="https://www.skornorth.com/podcasts/10000-swings-a-minnesota-golf-podcast/" class="dropdown-item">10,000 Swings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-487357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487357 nav-item"><a title="Loon Talk - a MNUFC podcast" href="https://www.skornorth.com/podcasts/loon-talk-a-mnufc-podcast/" class="dropdown-item">Loon Talk &#8211; a MNUFC podcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484493" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484493 nav-item"><a title="Minnesota Sports Rewind" href="https://www.skornorth.com/podcasts/minnesota-sports-rewind/" class="dropdown-item">Minnesota Sports Rewind</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484498" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484498 nav-item"><a title="Sound of the Loons" href="https://www.skornorth.com/podcasts/sound-of-the-loons/" class="dropdown-item">Sound of the Loons</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484484" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-484484 nav-item"><a title="All Podcasts" href="https://www.skornorth.com/podcasts/" class="dropdown-item">All Podcasts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-485491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485491 nav-item"><a title="Partnership Shows" href="https://www.skornorth.com/partnership-shows/" class="dropdown-item">Partnership Shows</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484681" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-484681 nav-item"><a title="Mackey &#038; Judd" href="https://www.skornorth.com/podcasts/mackey-judd/" class="nav-link">Mackey &#038; Judd</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484486 nav-item"><a title="Teams" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484486">Teams</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484486" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484487 nav-item"><a title="Vikings" href="https://www.skornorth.com/category/vikings/" class="dropdown-item">Vikings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484488" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-484488 nav-item"><a title="Twins" href="https://www.skornorth.com/category/twins/" class="dropdown-item">Twins</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484489 nav-item"><a title="Wolves + Lynx" href="https://www.skornorth.com/category/wolves/" class="dropdown-item">Wolves + Lynx</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484490 nav-item"><a title="Wild" href="https://www.skornorth.com/category/wild/" class="dropdown-item">Wild</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484491 nav-item"><a title="Gophers" href="https://www.skornorth.com/category/gophers/" class="dropdown-item">Gophers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-486972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-486972 nav-item"><a title="MNUFC" href="https://www.mnufc.com/" class="dropdown-item">MNUFC</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9 nav-item"><a title="Stream SKOR Radio" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-9">Stream SKOR Radio</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-9" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10 nav-item"><a title="Listen Now" target="_blank" href="https://live.skornorth.com/listen" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-11 nav-item"><a title="Listen with Alexa" href="https://www.skornorth.com/listen-with-alexa/" class="dropdown-item">Listen with Alexa</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484682" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-484682 nav-item"><a title="Rewards" href="https://www.skornorth.com/contests/" class="nav-link">Rewards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-484766 nav-item"><a title="More" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-484766">More</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-484766" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484767 nav-item"><a title="SKOR North Deals" target="_blank" href="https://kstpam1.halfoffdeal.com/" class="dropdown-item">SKOR North Deals</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484768 nav-item"><a title="Weekly Auction" target="_blank" href="https://xhubnr2.neofillbids.com/browse.php?id=66489" class="dropdown-item">Weekly Auction</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484769 nav-item"><a title="Twin Cities Savers" target="_blank" href="http://twincitiessavers.com/" class="dropdown-item">Twin Cities Savers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-484919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484919 nav-item"><a title="Community Events" href="https://www.skornorth.com/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.skornorth.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.skornorth.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.skornorth.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-489596" class="post-489596 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-twins">

      <h4 class="post-categories"><a href="https://www.skornorth.com/category/featured/" rel="category tag">Featured Posts</a> <span>|</span> <a href="https://www.skornorth.com/category/twins/" rel="category tag">Twins</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.skornorth.com/author/jzulgad/">Judd Zulgad</a> <span class="delimiter">|</span> <time datetime="">September 30, 2021</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/">
          Zulgad&#8217;s Roundup: Byron Buxton&#8217;s future with Twins uncertain heading into offseason        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Zulgad&#8217;s Roundup: Byron Buxton&#8217;s future with Twins uncertain heading into offseason&url=https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Zulgad&#8217;s Roundup: Byron Buxton&#8217;s future with Twins uncertain heading into offseason&body=https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.skornorth.com/zulgads-roundup-byron-buxtons-future-with-twins-uncertain-heading-into-offseason/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="2560" height="1707" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16854194-scaled.jpg" class="img-fluid w-100 wp-post-image" alt="MLB: Detroit Tigers at Minnesota Twins" loading="lazy" srcset="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16854194-scaled.jpg 2560w, https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16854194-768x512.jpg 768w, https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16854194-1536x1024.jpg 1536w, https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16854194-2048x1366.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="post-thumbnail-caption my-2">Sep 29, 2021; Minneapolis, Minnesota, USA; Minnesota Twins center fielder Byron Buxton (25) catches a fly ball in the sixth inning against the Detroit Tigers at Target Field. Mandatory Credit: Jesse Johnson-USA TODAY Sports</div><p>Did Byron Buxton play his final game at Target Field as a member of the Twins on Thursday?</p>
<p>That&#8217;s a possibility considering Buxton is set to be a free agent after the 2022 season and there is a chance Twins baseball boss Derek Falvey won&#8217;t want to risk losing the center fielder without getting something back. Buxton is eligible for arbitration this offseason, but Falvey could look to deal him. It&#8217;s likely the Twins will try to sign Buxton to a long-term deal before they start making calls.</p>
<p>The Twins made an offer to Buxton this summer &#8212; reportedly a seven-year, $73 million deal, that the Twins eventually increased to $80 million &#8212; but talks broke off. Buxton, one of the best center fielders in the big leagues, entered Thursday with a slash line of  .292/.349/.597 with 16 home runs, 28 RBIs and nine stolen bases in 57 games. He then homered to left field to lead off the  Twins&#8217; 2021 home finale against Detroit. The Twins will close the season this weekend in Kansas City.</p>
<p>The issue with the 27-year-old Buxton is that he has dealt with numerous injuries during his seven-year major league career and this season has been no different as he missed time because of a strained right hip and fractured left hand. Buxton has made a total of 11 trips to the injured list during his big-league career.</p>
<p>There is a risk no matter what decision the Twins make, but trading a guy with a skill set like Buxton&#8217;s wouldn&#8217;t be a popular move for a franchise that already is going to struggle to sell tickets for 2022. (This is assuming a new collective bargaining agreement gets done and we don&#8217;t have a strike or lockout.)</p>
<ul>
<li>The Vikings&#8217; offensive line will have its hands full on Sunday going against Browns All-Pro defensive end Myles Garrett, who had 4.5 of his team&#8217;s nine sacks last Sunday against the Chicago Bears. Garrett&#8217;s 5.5 sacks lead the NFL. That is one-half sack more than Chandler Jones has for the Arizona Cardinals. Jones had all five of his sacks in Week 1 against the Titans, but none the following week against a Vikings&#8217; offensive line that has shown improvement since struggling in its opening game against the Bengals. Garrett, 6-4, 272-pounds, has spent time playing at left and right end this season and also has been moved inside to provide a pass rush.</li>
<li>Former Vikings offensive coordinator Kevin Stefanski, who will return Sunday as coach of the Browns, won&#8217;t be the only familiar face on the opposing side. Former Vikings assistants on Stefanski&#8217;s staff include Chad O&#8217;Shea, pass game coordinator and wide receivers coach; Kevin Rogers, senior offensive assistant; Joe Woods, defensive coordinator; and Mike Priefer, special teams coordinator. Former Vikings strength and conditioning coach Evan Marcus is the Browns&#8217; assistant strength and conditioning coach.</li>
<li>Former Gophers star wide receiver Rashod Bateman was activated from injured reserve by the Baltimore Ravens on Wednesday after missing time because of a groin injury he suffered in training camp. Bateman was taken 27th overall in the first round by the Ravens last April and could make his NFL debut on Sunday against the Broncos.</li>
<li>Despite his hot start this season, Kirk Cousins is 10th in NFL.com&#8217;s weekly quarterback rankings. That&#8217;s up three spots from last week. Tampa Bay&#8217;s Tom Brady leads the rankings and is followed by Dallas&#8217; Dak Prescott and Las Vegas&#8217; Derek Carr. Cousins could find himself in the Top 5, if the Vikings are able to beat the Browns and he has another big game against a good Cleveland defense.</li>
<li>The NHL&#8217;s crackdown on cross-checking is very real (just watch a preseason game) and is going to slow games early in the season as players adjust to the enforcement of a rule that was ignored too often in the playoffs last season.</li>
<li>Bob Motzko, coach of  the Gophers men&#8217;s hockey team, has agreed to a three-year contract extension that will increase his salary to $660,000 per year. The contract will run through the 2025-26 season. The Gophers will open the season on Saturday against Alaska.</li>
<li>The Timberwolves will play seven of their first eight games at Target Center and 11 of their first 16 at home. This includes a three-game homestand to open the season, followed by a one-game trip to play the NBA champion Bucks and then a four-game homestand.</li>
<li>Final thought: Major League Baseball needs to do something about pitch framing by catchers. This used to be an art, but now it&#8217;s turned into every catcher completely relocating as many pitchers as possible and making no attempt to subtly move the ball. The plate umpire is expected to enforce the strike zone and it&#8217;s impossible to do with catchers moving their gloves from outside the zone and into it on nearly every pitch.</li>
</ul>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                                        <div class="hbi_ad text-center" id="hbi_ad_bottom_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_bottom_content'); });
                    </script>
                </div>
                                  </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-5" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-489554" class="post post-489554 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-vikings">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/zulgads-roundup-vikings-kirk-cousins-wont-be-able-to-throw-many-surprises-at-browns-coach/" class="" title="Zulgad's Roundup: Vikings, Kirk Cousins won't be able to throw many surprises at Browns coach">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16499522-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/zulgads-roundup-vikings-kirk-cousins-wont-be-able-to-throw-many-surprises-at-browns-coach/" class="" title="Zulgad's Roundup: Vikings, Kirk Cousins won't be able to throw many surprises at Browns coach">
                            <h5 class="subtitle">Zulgad's Roundup: Vikings, Kirk Cousins won't be able to throw many surprises at Browns coach</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-489524" class="post post-489524 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-vikings">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/zulgad-kirks-masterpiece-cousins-delivers-when-the-vikings-zimmer-need-him-most/" class="" title="Zulgad: Kirk's masterpiece: Cousins delivers when the Vikings, Zimmer need him most">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/AP21269857405857-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/zulgad-kirks-masterpiece-cousins-delivers-when-the-vikings-zimmer-need-him-most/" class="" title="Zulgad: Kirk's masterpiece: Cousins delivers when the Vikings, Zimmer need him most">
                            <h5 class="subtitle">Zulgad: Kirk's masterpiece: Cousins delivers when the Vikings, Zimmer need him most</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-489523" class="post post-489523 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-vikings">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/sprained-ankle-will-sideline-dalvin-cook-for-vikings-game-against-seattle/" class="" title="Sprained ankle will sideline Dalvin Cook for Vikings' game against Seattle">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/AP_20313790234336-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/sprained-ankle-will-sideline-dalvin-cook-for-vikings-game-against-seattle/" class="" title="Sprained ankle will sideline Dalvin Cook for Vikings' game against Seattle">
                            <h5 class="subtitle">Sprained ankle will sideline Dalvin Cook for Vikings' game against Seattle</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-489521" class="post post-489521 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-gophers">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/zulgad-gophers-should-turn-to-zack-annexstad-at-qb-after-embarrassing-loss-to-bowling-green/" class="" title="Zulgad: Gophers should turn to Zack Annexstad at QB after embarrassing loss to Bowling Green">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16824233-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/zulgad-gophers-should-turn-to-zack-annexstad-at-qb-after-embarrassing-loss-to-bowling-green/" class="" title="Zulgad: Gophers should turn to Zack Annexstad at QB after embarrassing loss to Bowling Green">
                            <h5 class="subtitle">Zulgad: Gophers should turn to Zack Annexstad at QB after embarrassing loss to Bowling Green</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-489511" class="post post-489511 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-vikings">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/zulgad-pressure-packed-zimmers-job-status-will-become-hot-topic-if-vikings-lose-to-seahawks/" class="" title="Zulgad: Pressure packed: Zimmer's job status will become hot topic if Vikings lose to Seahawks">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16700094-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/zulgad-pressure-packed-zimmers-job-status-will-become-hot-topic-if-vikings-lose-to-seahawks/" class="" title="Zulgad: Pressure packed: Zimmer's job status will become hot topic if Vikings lose to Seahawks">
                            <h5 class="subtitle">Zulgad: Pressure packed: Zimmer's job status will become hot topic if Vikings lose to Seahawks</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-489490" class="post post-489490 type-post status-publish format-standard has-post-thumbnail hentry category-featured category-vikings">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.skornorth.com/zulgads-roundup-vikings-faced-with-possibility-of-not-having-dalvin-cook-for-home-opener/" class="" title="Zulgad's Roundup: Vikings faced with possibility of not having Dalvin Cook for home opener">
                            <img class="img-fluid" src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2021/09/USATSI_16789470-1280x720.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.skornorth.com/zulgads-roundup-vikings-faced-with-possibility-of-not-having-dalvin-cook-for-home-opener/" class="" title="Zulgad's Roundup: Vikings faced with possibility of not having Dalvin Cook for home opener">
                            <h5 class="subtitle">Zulgad's Roundup: Vikings faced with possibility of not having Dalvin Cook for home opener</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a title="Terms of Use" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a title="Privacy Policy" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a title="DMCA Notice" target="_blank" rel="noopener" href="https://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-485621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485621"><a href="https://www.skornorth.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a title="EEOC" target="_blank" rel="noopener" href="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/uploads/2020/11/12_1_2020CombinedPublic-File-Report.pdf">EEOC</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a title="Online Public File" target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/am-profile/kstp">Public File</a></li>
<li id="menu-item-484771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484771"><a target="_blank" rel="noopener" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-484774" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-484774"><a href="https://www.skornorth.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-484772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484772"><a href="https://www.hubbardinteractive.com/">Hubbard Interactive</a></li>
<li id="menu-item-484945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484945"><a href="https://www.skornorth.com/contact-us/">Contact Us</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.skornorth.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/skornorth" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/skornorth" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/skornorth" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/SKORNorthMN/" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                        <a href="https://m.twitch.tv/skornorth/" title="Twitch"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitch">

              <i class="fab fa-twitch"></i>
          </a>
                  <a href="https://www.skornorth.com/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>Need help accessing the FCC Public File due to a disability? Please contact Kris Shuldes at kshuldes@hbi.com or 651-642-4336.</p>
      <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=kstpam">Do not sell my info - CA Residents Only</a>
      </p>

      <p>&copy; 2021 Hubbard Radio</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.skornorth.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.skornorth.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=SKOR+North&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://2w10ki42fxmi6ya52131qpfp-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=f1e0ed1d' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/www.skornorth.com\/wp-admin\/admin-ajax.php","nonce":"8b004b8f23"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
